Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Tethered Shooting Problems with the new Canon 1Ds MKIII
The DAM Forum
Welcome, Guest. Please login or register.
May 18, 2021, 07:35:37 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2903 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Workflow Discussions
| |-+  Tethered Shooting
| | |-+  Tethered Shooting Problems with the new Canon 1Ds MKIII
« previous next »
Pages: [1] Print
Author Topic: Tethered Shooting Problems with the new Canon 1Ds MKIII  (Read 8377 times)
andris
Full Member
***
Posts: 149


View Profile WWW Email
« on: February 26, 2008, 05:20:16 PM »

I just came across this post http://lightroom-news.com/2008/02/07/shooting-tethered-with-the-canon-eos-1ds-mkiii/ on Lightroom-News.com on some of the headaches of trying to shoot tethered with the new Canon 1Ds MKIII.  Two main things to look out for:

1)  The newest version of Capture One Pro ( 3.7.8 ) does not support tethering to the MKIII.  (It does, however, support processing raw files from the MKIII)

2)  Canon switched from a Firewire connection on the MKII to a USB connection on the MKIII.  Either Microsoft's USB drivers are much more efficient than the Mac USB drivers, or there are problems with the Mac version of the Canon EOS utility.  In any case, PC users are seeing much faster download speeds than those on Macs when shooting tethered with the MKIII -> EOS Utility -> Lightroom combination.  So much so that Mac users are actually installing Windows XP via Bootcamp to allow them to achieve faster speeds when tethering.  Craziness.

Just thought I'd share,

Andris
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!