Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Anyone using EM2 on Mountain Lion?
The DAM Forum
Welcome, Guest. Please login or register.
November 22, 2019, 01:13:04 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  Anyone using EM2 on Mountain Lion?
« previous next »
Pages: [1] Print
Author Topic: Anyone using EM2 on Mountain Lion?  (Read 6372 times)
Mathias L
Newbie
*
Posts: 12


View Profile
« on: August 05, 2013, 11:16:27 AM »

I'm still using this incredibly resilient EM2 which has runs flawlessly on a Macbook Air with OS X 10.7. Anyone knows if it works on 10.8 (Mountain Lion) too? I'd rather not risk the upgrade without knowing. And MediaPro is not an option (got it, hate it).

Mathias Luther
Logged
DrewFulton
Jr. Member
**
Posts: 86


View Profile Email
« Reply #1 on: August 05, 2013, 12:40:12 PM »

Yup, works just fine.
Logged
Mathias L
Newbie
*
Posts: 12


View Profile
« Reply #2 on: August 05, 2013, 12:47:39 PM »

Thanks!
Whew. Actually I'm getting my new MBA tomorrow and it requires 10.8. Hope to be able to live with that combo for a few more years.
Logged
Sigi
Newbie
*
Posts: 43


View Profile WWW
« Reply #3 on: August 17, 2013, 08:57:08 AM »

I am also using it on Mountain Lion without problems
Logged
Mathias L
Newbie
*
Posts: 12


View Profile
« Reply #4 on: August 18, 2013, 09:36:52 AM »

So now there's at least three of us  Grin
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!