The DAM Forum
Welcome, Guest. Please login or register.
July 25, 2014, 01:24:17 AM

Login with username, password and session length
Search:     Advanced search
28016 Posts in 5137 Topics by 2912 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  DAM Useful Stuff
| |-+  DAM Useful CS3 Beta Products
| | |-+  Bridge file name to title script error
« previous next »
Pages: [1] Print
Author Topic: Bridge file name to title script error  (Read 4874 times)
twriterext
Newbie
*
Posts: 2


View Profile Email
« on: May 05, 2011, 06:44:59 AM »

I have Bridge CS3 (v. 2.1.1.9) (it was bundled with InDesign) installed on a Win 7 64 bit computer with an i5 processor and 8 GB of RAM.

I downloaded and installed the Filename to Title script for Bridge.  The Script shows up in the Tools menu.  However, when I run it on a number of files (my first try was on 45 files), the title in the metadata for ALL files is the same - the first filename.  Specifically, the file name sequence numbers are all the same: for example, fam_041811_DSC_0200.JPG (all have the 0200 number).  Note that I have done a batch rename prior to running the script and that I am currently working with jpg files.

However, if I check the metadata with another application, such as IrfanView (v. 4.28), the titles are correct.  All 45 files have the correct sequence number in the title.

Have I missed something?  Is this a bug?  Can anyone help?

I searched this forum but I did not find anything that I could consider relevant.

Thanks.

Mike M.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!