The DAM Forum
Welcome, Guest. Please login or register.
June 24, 2018, 05:34:39 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2905 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  DAM Stuff
| |-+  Software Discussions
| | |-+  ImageIngester Pro not applying Catalog Sets and getting stuck on initial backup
« previous next »
Pages: [1] Print
Author Topic: ImageIngester Pro not applying Catalog Sets and getting stuck on initial backup  (Read 3991 times)
Posts: 15

View Profile WWW
« on: January 17, 2012, 09:42:23 AM »

Hello all,

I have emailed Marc re: this problem but thought I would put it out here in case anyone has had the same problem and had a solution. First off, there have been several times when I go to ingest that the whole process grinds to a halt on the initial backup. II will just get stuck and not move forward with the backup. Just this last time I had this happen twice in a row. I had to just end up moving the images from the card to the appropriate folder with out II, which I would rather not do.

Secondly, I have tried to apply catalog sets in II and it has never worked for me. I don't know if I'm doing something wrong but I have never been able to get it to work, which causes me to have another thing to do after ingestion in MediaPro.

Any help on either of these issues would be greatly appreciated!

I am running Mac OSx 10.6.8

Brian Carlson
Robert Q Groom
Posts: 40

View Profile WWW
« Reply #1 on: January 18, 2012, 05:03:31 AM »

I recently had the same problem with II hanging during the initial backup phase. I resolved it by clearing the log file and it's worked fine ever since.


PS  I am running Mac OS X 10.6.8 too.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!