Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Media Pro fails to produce previews of DNGs larger than thumbnails . . .
The DAM Forum
Welcome, Guest. Please login or register.
November 22, 2019, 01:13:29 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  Media Pro fails to produce previews of DNGs larger than thumbnails . . .
« previous next »
Pages: [1] Print
Author Topic: Media Pro fails to produce previews of DNGs larger than thumbnails . . .  (Read 10005 times)
Joel C.
Newbie
*
Posts: 12


View Profile WWW
« on: June 21, 2011, 06:03:30 PM »

I have been unable to get Media Pro to yield anything bigger than thumbnails for previews from my DNGs.  DNGs previously cataloged with I-View/E.M. show up in Media Pro with previews of a size set in those earlier applications, but when I try to add new DNGs to the catalog (which has now been "saved-as" a Media Pro catalog), all I get are puny, nearly-useless previews.  To be clear: I opened my existing I-View/EM catalog in Media Pro, then followed the instructions to re-save it as a Media Pro catalog; everything appeared to translate and work fine.  But new folders of DNGs added to the catalog only show up with tiny previews.

I have experimented with the "media rendering" settings, trying both the "Phase One" and WIC rendering options, and get the same result regardless.  I apologize if this has been dealt with elsewhere in the forum---I have searched here as well as in the Media Pro help options, thus far to no avail.    Any helpful advice would be very much appreciated.

Joel

Logged
Paul_S
Newbie
*
Posts: 16


View Profile
« Reply #1 on: June 25, 2011, 12:39:01 AM »

The simple fact is that it does not work and even installing the DNG Codec from Adobe does not help. It's sad to say that phaseone have made this progam less usefull than ME2 ever was by introducing multiple  bugs ( you will find more) and reducing the usability of it.  Sad

Lets hope there next update put's all the problems they have created right and we have at least the  we had in ME2!
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!