Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
EM2 Not updating folders properly after deleting items in Bridge CS4
The DAM Forum
Welcome, Guest. Please login or register.
November 16, 2019, 02:14:28 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  EM2 Not updating folders properly after deleting items in Bridge CS4
« previous next »
Pages: [1] Print
Author Topic: EM2 Not updating folders properly after deleting items in Bridge CS4  (Read 2051 times)
David
Guest
« on: November 20, 2010, 02:13:33 PM »

I do my initial screening, rating, keywording in Bridge CS4. I also delete images that I do not want here.  I had already added these images to EM2. After deleting the images in Bridge I went to EM2 and updated the folder but it did not remove the deleted images from the catalogue. The only way I could do this was to remove the folder from EM2 and then update the parent folder. Then it would come back in with the correct number of images.

I think this was not a problem before. It has an easy fix but annoys me.

---
David
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!