Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Color Profiles
The DAM Forum
Welcome, Guest. Please login or register.
December 11, 2019, 07:17:19 AM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  Color Profiles
« previous next »
Pages: [1] Print
Author Topic: Color Profiles  (Read 3774 times)
Sigi
Newbie
*
Posts: 43


View Profile WWW
« on: June 13, 2010, 04:09:25 AM »

Hello,

1. I use DXO and have set recently the output settings to Adobe RGB. Expression Media shows the resulting file as sRGB but I doubt that this is true because when I open the file with Bridge I can see that is is Adobe RGB.

When I then SAVE the file in CS4 it shows up with the correct profile in Expression Media.

Any ideas how that can be?

2. Under "Mange Color profiles" in EM2 there is the option have embedding a new profile - but there are no options in the pull-down menu available.


I have reinstallled EM2 but that did not change anything.

Thank you

Siegfried
Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #1 on: June 15, 2010, 07:30:40 PM »

Seigfried,
What filetypes are you talking about?
I'm assuming that it's a rendered filetype like a TIFF.
If so, then there are a couple possibilities - either the profile is embedded or it is not.  Or perhaps it's embedded in a way that EM can't read.
That should not be too hard to determine.

Peter
Logged
Sigi
Newbie
*
Posts: 43


View Profile WWW
« Reply #2 on: June 15, 2010, 09:43:59 PM »

Hello Peter,

the pictures are taken with a Canon 40D - raw. Imported with Imageingester and then handled by DXO. The output file is a TIFF. As long as I had sRGB as an output format for the tiffs I have never had problems with EM2.
I have set up CS4 in a way that it warns me if the color profile set in CS4 - Adobe RGB - does not match the profile of the file opened.

When I open one tiffs I do not get any warning that there is a mismatch. In other words CS4 recognizes that the file is in Adobe RGB. When I do the same with a file that I shot in sRGB I get that warning, so it works as expected.

I just want to find out right now if

- other photographers have the same issue
- how to fix it if possible.

Thank you
Siegfried
Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #3 on: June 21, 2010, 08:49:32 AM »

Siegfried,
Is the issue with EM that the color profile metadata field does not recognize and show the profile, or that the image looks wrong - as though the wrong profile was applied?
Peter
Logged
Sigi
Newbie
*
Posts: 43


View Profile WWW
« Reply #4 on: June 21, 2010, 12:14:15 PM »

Hello Peter,
the image looks fine. It just shows up with the wrong color profile mentioned  in EM if I look at "Info" and look at the line "color profile"

Siegfried


Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #5 on: June 29, 2010, 05:57:26 AM »

Siegfried,
Sounds like something for Phase to look at.  Could be a unicode issue - sounds like EM is having troubel parsing the file.

Do you have a sample file I could send to Phase?
Peter
Logged
Sigi
Newbie
*
Posts: 43


View Profile WWW
« Reply #6 on: June 30, 2010, 11:58:00 AM »

Hello Peter,

thank you for your kind help. I have just e-mailed you a tiff file that shows in Bridge CS4 as Adobe RGB and in EM2 as SRGB.

Siegfried
Logged
Sigi
Newbie
*
Posts: 43


View Profile WWW
« Reply #7 on: July 31, 2010, 04:16:43 AM »

Hello Peter,

have you heard anything from Phase yet on this?

Thanks in advance

Siegfried
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!