Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Iview problems with OS snowleopard 10.6.3
The DAM Forum
Welcome, Guest. Please login or register.
October 24, 2020, 09:31:17 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2903 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  iView MediaPro
| | |-+  Iview problems with OS snowleopard 10.6.3
« previous next »
Pages: [1] Print
Author Topic: Iview problems with OS snowleopard 10.6.3  (Read 9520 times)
tony salgado
Newbie
*
Posts: 27


View Profile Email
« on: May 03, 2010, 11:55:10 AM »



Just recently upgraded to a new 17" 2.66 GHZ Intel Core I7 running OS 10.6.3.

When I launch Iview V3.1.2 the response is very slow to open up a catalog.

In addition when scrolling through offline images Iview will lock up (spinning beachball of death appears).

My only option is to force quit.

Iview was migrated (via Migration Manager) from my older 15" Macbook pro (2.16 ghz Intel Core 2 Duo) running OS 10.4.11 which worked great with Iview .


Have I reached the end of the line with Iview as this could be an Snow leopard versus Iview application conflict?

Please Peter say it ain't soooooo.......


Has anyone had any success using any version of Iview with Snow Leopard?


My next step is to reinstall Iview and start over.


Thank you,



Tony Salgado
Logged
syncrasy
Newbie
*
Posts: 36


View Profile
« Reply #1 on: May 03, 2010, 08:48:06 PM »

Is upgrading to Expression Media 2 an option for you (or at least installing the trial version just to see if it works)?
Logged

--Mark

Nikon D300 | Nikon Capture NX 2 | Photoshop CS2 | Expression Media 2 | Mac Pro | Mac OS 10.6.8 | 10GB RAM
billseymour
Sr. Member
****
Posts: 308


View Profile
« Reply #2 on: May 05, 2010, 11:43:21 PM »

Tony-

Perhaps this is a Quicktime issue (iView uses QT). See, for example:
http://thedambook.com/smf/index.php?topic=2626.msg16464;topicseen#msg16464

Since iView is no longer maintained, there seem to be problems with "later" versions of QT. You might check other threads in this forum for further info.
--Bill
Logged
Butch_M
Newbie
*
Posts: 19


View Profile
« Reply #3 on: May 06, 2010, 12:03:28 PM »

I ended up moving from iVMP and upgrading EM1 (the free copy they gave to all iVMP users)  to EM2 (bought the upgrade from Amazon) for better functionality with Mac OS X 10.6 ... EM2.

So far it works fine ... but I am worried about the future of EM .....
Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #4 on: May 24, 2010, 07:39:25 PM »

Butch,
Stay tuned...
(Won't have to wait long).
Peter
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!