Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Any probs with EM product keys on a Mac?
The DAM Forum
Welcome, Guest. Please login or register.
November 20, 2019, 02:48:47 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  Any probs with EM product keys on a Mac?
« previous next »
Pages: [1] Print
Author Topic: Any probs with EM product keys on a Mac?  (Read 4274 times)
frankgindc
Full Member
***
Posts: 129


View Profile Email
« on: February 15, 2010, 11:19:27 AM »

Long story short, I left EM a long time ago but would like to use it now to manage .avi files (not many other options on Mac).  Anyway, I had a valid product license but it is not being recognized (I think a trial upgrade to EM2 a while ago messed it up in some way).   

Now, MS support is trying to help me get my computer to recognize a valid product key and it will not do so.  MS support has been very responsive but we've been back and forth several times and we still can't figure it out:  our latest idea was to delete all EM related files and folders from the computer, install a fresh copy of EM2, and use a BRAND NEW product key supplied by MS tech support(!!)....this was nice of them to do but even that didn't work.

So, I'm wondering if any other EM users on Mac's have come across any weird problems like this with EM product keys.  Perhaps there is something embedded somewhere that we are overlooking. 

I'm on a MacBook Pro running OSX 10.5.8

Thanks,
Frank
Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #1 on: February 15, 2010, 09:31:48 PM »

Frank,
I don't have any experience with that, fortunately.
I do remember a conversation with Phil, who used to work on the EM team, who said that one thing Microsoft did really well was to make the components that provided activation lockout when there was an expired trial, or some other invalidation.

Of course, they should be able to help you override it. There are probably some invisible files somewhere that prevent the program from activating.

Peter
Logged
Old Toad
Newbie
*
Posts: 8


View Profile
« Reply #2 on: February 18, 2010, 02:18:05 PM »

There may well be a hidden file, probably in your User/Library/Preferences folder, that is blocking.  Create a new user on your Mac and try installing and running it from there.  Or better yet, on another Mac entirely if you have access to one. 

W. Fritts
Logged
frankgindc
Full Member
***
Posts: 129


View Profile Email
« Reply #3 on: February 19, 2010, 08:53:16 PM »

FYI - As it turned out, MS tech support was good.  They said that they didn't have a way to "recover the license store" (?) on a Mac so the work around was to a) reinstall the operating system (?!) or b) use a special non-keyed download of EM.  We did the second option and that worked.

Frank

Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #4 on: February 21, 2010, 11:58:06 AM »

Frank,
So you're finally up and running?
Peter
Logged
frankgindc
Full Member
***
Posts: 129


View Profile Email
« Reply #5 on: February 21, 2010, 08:52:54 PM »

Yup!  Although I still can't say I know what a "license store" , the version they gave me works fine.

Frank
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!