Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Krogh Poscast & Scripts
The DAM Forum
Welcome, Guest. Please login or register.
September 24, 2020, 05:53:15 AM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2903 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  Krogh Poscast & Scripts
« previous next »
Pages: [1] Print
Author Topic: Krogh Poscast & Scripts  (Read 3429 times)
charlesBOEHM
Newbie
*
Posts: 37


View Profile Email
« on: October 30, 2009, 09:06:33 AM »

I viewed a couple of the EM2 podcasts presented courtesy of Peter Krogh and found them informative, especially as it relates to Catalog Sets which I have not understood at all. When describing Keywording though he uses in EM2 menu SCRIPTS. I do not have that word SCRIPTS in the menu bar (between Window and Help). Ive searched in the Plugins folder and I find no scripts. I've reinstalled EM2 plus both SP updates and restarted.

Why am I missing Scripts in EM2?

I continue to have trouble updating the previews in EM2. ACR corrected jpgs in Bridge are not updated in EM2.

Charles
Logged
mguoli
Newbie
*
Posts: 26


View Profile WWW
« Reply #1 on: October 30, 2009, 09:51:06 AM »

In the right side of menu bar there is the symbol of "scripts" (it is an icon, not a spelling word), just between PLAY symbol and HELP.
You will find:
About scripts
Annotate
Files
Select
Tools
...

Does it help?
Marco
Logged

charlesBOEHM
Newbie
*
Posts: 37


View Profile Email
« Reply #2 on: October 30, 2009, 10:36:19 AM »

There is no symbol between the Play icon and the word Help.
Logged
johnbeardy
Administrator
Hero Member
*****
Posts: 1813


View Profile WWW
« Reply #3 on: October 30, 2009, 11:48:14 PM »

What OS, Charles?

John
Logged
charlesBOEHM
Newbie
*
Posts: 37


View Profile Email
« Reply #4 on: October 31, 2009, 04:33:37 AM »

I am on OS 10.4.11.

I've been communicating in the EM2 forum regarding this problem for a few days and we may be making progress because I found scripts (related or not to my problem) with Ctrl clicking the EM2 applications icon>Show Package Contents. Don't really know what to do with that information anyway.

Charles
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!