Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
xMedia 2 gets weirder and weirder
The DAM Forum
Welcome, Guest. Please login or register.
November 22, 2019, 01:08:26 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  xMedia 2 gets weirder and weirder
« previous next »
Pages: [1] Print
Author Topic: xMedia 2 gets weirder and weirder  (Read 2390 times)
Dierk
Full Member
***
Posts: 212


149167100 Dierk54@Hotmail.com Evo2Me dhslowhand
View Profile WWW Email
« on: August 05, 2009, 08:15:23 AM »

1. With all my catalogue problems - the current one had just been build a few weeks ago afresh - I happened on something really weird: though I have more and more photos in it [d'uh], my catalogue get smaller. Originally my working cat was about 600 MB, the rebuilt one came out ca. 350 MB, now [without me doing anything] it is at 162 MB.

2. At the same time xMedia seems to get more sluggish though I cannot say this is a general thing, it's just that at times the whole machine gets slowed down, xMedia doesn't respond anymore. I think, but am not sure at all, it is [some] cat savings. Curiously sometimes saving is just an eyeblink. And yesterday as well as today xMedia took a time-out for more than half an hour, hindering other programs, i.e. ProcessExplorer, to be launched. Since xMedia didn't respond in any way, I couldn't check what it did; since PE couldn't launch I was unable to check through that.

3. xMedia set to use WIC for OTF rendering of previews of my image files. This worked well for NEF [D2-series], TIFF, JPEG, BMP, JPEG2000, DNG, PNG - until yesterday. Suddenly I found myself getting only a black light table, after a while the thumbnail with the circular arrow appeared. This was with an NEF; testing on another NEF it worked like a charm.
Logged

Dierk

IDimager on Windows XP/SP2; 3.2 GHz, 2 GB RAM, loads of storage space.
Other: Nikon D2x, Nikon D200, Capture NX 2, Adobe Creative Suite 3
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #1 on: August 05, 2009, 06:28:15 PM »

Dierk,
Never heard of anything like that.
Peter
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!