The DAM Forum
June 20, 2021, 01:51:17 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: EM not showing correct vertical/horizontal rotation of thumbnails with Canon5DII  (Read 3211 times)
bslanger
Full Member
***
Posts: 191


View Profile Email
« on: May 22, 2009, 09:24:37 PM »

I am using the latest version of Expressions Media, and it shows no updates available. 
Problem is, EM is not showing the accurate rotation of verticals/horizontals.  The actual
files show correctly in the Mac preview box, and in Bridge, but when the files are dropped
onto DNG, any Canon 5D MKII files do not show the correct orientation.  I have yet to verify
if this is true with both DNG files, and the original RAW files.  Not sure what gives.
Brian S.
Logged
bslanger
Full Member
***
Posts: 191


View Profile Email
« Reply #1 on: May 22, 2009, 09:28:45 PM »

Further clarification:
The DNG files show the correct orientation in EM, but when I
make JPG files from the DNG files in EM, the orientation goes off,
just on the JPGs, and the actual jpg files are themselves not oriented
correctly.  I have repaired permsissions.  Perhaps Disk Warrior?
Brian S.
Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #2 on: May 24, 2009, 03:04:23 PM »

Brian,
It's not clear what is happening.  Can you describe in short sentences.  Something like:

Open Canon 5 DII  files in Bridge
Orientation shows or does not show correctly
Make JPEG
JPEG shows correctly
Raw does not show correctly

Make DNG
Rotation shows correctly

Something like that.
Peter


Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!