The DAM Forum
June 20, 2021, 01:55:09 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: The DAM Show  (Read 9745 times)
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« on: May 07, 2009, 01:48:39 AM »

I've started a blog to keep you updated on lots of DAM goodness.  It's linked off the main DAM Book site.

http://thedambook.com/blog/

Peter
Logged
Marc Rochkind
Hero Member
*****
Posts: 1136


View Profile WWW Email
« Reply #1 on: May 07, 2009, 01:08:27 PM »

Peter--

The RSS feed has a completely different set of articles from the Blog web page. Perhaps the feed is still feeding beta stuff?

--Marc
Logged

peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #2 on: May 07, 2009, 06:34:03 PM »

Marc,
Thanks for picking up on that - I'm new to blogging, so there's a lot to learn.
I've updated the link that the Subscribe RSS links to so that it's now correct, but for some reason the Feedburner feed only shows the first post.  Any idea what I need to do to get the feed to update as I make new posts?
Peter
Logged
Marc Rochkind
Hero Member
*****
Posts: 1136


View Profile WWW Email
« Reply #3 on: May 07, 2009, 06:57:14 PM »

Join the club, Peter. Having only one post baffled me when I had my own software running my blog. When I switched to WordPress, it got better. It has to do with how much is in the XML (XML again!), or so I imagine.

Time to talk to what you refer to in your new book as the "IT Staff". ;-)

Sorry I couldn't have been of more help...

--Marc
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!