The DAM Forum
Welcome, Guest. Please login or register.
August 21, 2014, 02:59:38 PM

Login with username, password and session length
Search:     Advanced search
28016 Posts in 5137 Topics by 2911 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  General
| |-+  Photo Blogs
| | |-+  The DAM Show
« previous next »
Pages: [1] Print
Author Topic: The DAM Show  (Read 3676 times)
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« on: May 06, 2009, 06:48:39 PM »

I've started a blog to keep you updated on lots of DAM goodness.  It's linked off the main DAM Book site.

http://thedambook.com/blog/

Peter
Logged
Marc Rochkind
Hero Member
*****
Posts: 1136


View Profile WWW Email
« Reply #1 on: May 07, 2009, 06:08:27 AM »

Peter--

The RSS feed has a completely different set of articles from the Blog web page. Perhaps the feed is still feeding beta stuff?

--Marc
Logged

peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #2 on: May 07, 2009, 11:34:03 AM »

Marc,
Thanks for picking up on that - I'm new to blogging, so there's a lot to learn.
I've updated the link that the Subscribe RSS links to so that it's now correct, but for some reason the Feedburner feed only shows the first post.  Any idea what I need to do to get the feed to update as I make new posts?
Peter
Logged
Marc Rochkind
Hero Member
*****
Posts: 1136


View Profile WWW Email
« Reply #3 on: May 07, 2009, 11:57:14 AM »

Join the club, Peter. Having only one post baffled me when I had my own software running my blog. When I switched to WordPress, it got better. It has to do with how much is in the XML (XML again!), or so I imagine.

Time to talk to what you refer to in your new book as the "IT Staff". ;-)

Sorry I couldn't have been of more help...

--Marc
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!