Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Expressions Media Service Pack 2 announced
The DAM Forum
Welcome, Guest. Please login or register.
August 07, 2020, 11:04:17 AM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  Expressions Media Service Pack 2 announced
« previous next »
Pages: 1 2 3 [4] Print
Author Topic: Expressions Media Service Pack 2 announced  (Read 39479 times)
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #45 on: March 24, 2009, 09:18:39 PM »

Robert,
did it work before, on that machine?
Expression uses the OS/QT to render on Mac.
Peter
Logged
Absolute Chaos
Jr. Member
**
Posts: 68


View Profile
« Reply #46 on: March 24, 2009, 11:47:13 PM »

Peter,

Yes, it did.

I just wasn't satisfied with the quality of the EM2-created reviews (TIFFs created with CS3 primarily) and had hoped that this issue would be solved.

(by comparison, Lightroom's catalogue never had those weird color and lightness misinterpretations and was also much quicker than EM2. I just can't use Lightroom as I don't like Camera RAW, and you can't use any other RAW converter with it).

Now I don't get thumbnails for RAWs.

And the display of EM2-created previews doesn't work.

-Robert
Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #47 on: March 25, 2009, 02:57:48 PM »

RObert,
So the machine cannot make previews for raw?
IS your preference set to use the embedded preview in the Media Rendering panel?

What file type and system?
Peter
Logged
Absolute Chaos
Jr. Member
**
Posts: 68


View Profile
« Reply #48 on: March 26, 2009, 10:15:23 PM »

Peter,

For some reason, I could import images now, and they showed thumbnails for RAW files, and the rendering worked.

I have no idea what happened first. I downloaded the upgrade, restarted the OS... should have worked.

But one very critical bug showed up: TIFFs display without color management. For me as a portrait photographer, this means a red, red, red faces.

It's better than those horrid previews in build 1477, which were off in colors and too dark, too.

Well, I hope that bug gets ironed out. I'm very sensitive to color issues.

-Robert
Logged
Pages: 1 2 3 [4] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!