Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
xmp files showing in media viewing area
The DAM Forum
Welcome, Guest. Please login or register.
December 11, 2019, 07:14:55 AM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  xmp files showing in media viewing area
« previous next »
Pages: [1] Print
Author Topic: xmp files showing in media viewing area  (Read 2885 times)
Leon Werdinger
Newbie
*
Posts: 45


View Profile WWW Email
« on: July 08, 2008, 04:10:42 PM »

I just imported my first folder of images into my EM catalog (after upgrading from iView) and unfortunately the xmp files are showing in media viewing area.  Anyone know how to fix this?

Thanks.
Leon

(Using Mac OS 10.5.4)
Logged
johnbeardy
Administrator
Hero Member
*****
Posts: 1813


View Profile WWW
« Reply #1 on: July 08, 2008, 08:19:39 PM »

Look at File > Catalog Importers - Text files are probably checked. I suspect setting this as On by default was a cack handed way to let you move raw files with their sidecars.

John
Logged
Leon Werdinger
Newbie
*
Posts: 45


View Profile WWW Email
« Reply #2 on: July 09, 2008, 08:14:31 AM »

Thanks John, it looks like that ought to solve the problem.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!