The DAM Forum
August 04, 2021, 06:59:20 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: xmp files showing in media viewing area  (Read 3937 times)
Leon Werdinger
Newbie
*
Posts: 45


View Profile WWW Email
« on: July 08, 2008, 11:10:42 PM »

I just imported my first folder of images into my EM catalog (after upgrading from iView) and unfortunately the xmp files are showing in media viewing area.  Anyone know how to fix this?

Thanks.
Leon

(Using Mac OS 10.5.4)
Logged
johnbeardy
Administrator
Hero Member
*****
Posts: 1813


View Profile WWW
« Reply #1 on: July 09, 2008, 03:19:39 AM »

Look at File > Catalog Importers - Text files are probably checked. I suspect setting this as On by default was a cack handed way to let you move raw files with their sidecars.

John
Logged
Leon Werdinger
Newbie
*
Posts: 45


View Profile WWW Email
« Reply #2 on: July 09, 2008, 03:14:31 PM »

Thanks John, it looks like that ought to solve the problem.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!