Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Filename extensions not being displayed in Bridge
The DAM Forum
Welcome, Guest. Please login or register.
August 07, 2020, 10:59:26 AM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Bridge/ Camera Raw
| | |-+  Filename extensions not being displayed in Bridge
« previous next »
Pages: [1] Print
Author Topic: Filename extensions not being displayed in Bridge  (Read 5738 times)
BillRogers
Newbie
*
Posts: 20


View Profile Email
« on: February 14, 2006, 10:22:49 AM »

I just bought a new PC!  Grin    But I have a very minor problem.  Sad

In Bridge, on my old PC, below each thumbnail, the filename is displayed with the extension, thus: FILENAME.EXT.

On my new PC, it just shows FILENAME but not EXT.

I just went through every preference, with the old and new displays side-by-side, and Peter's book on my lap. I'm stumped.  Cry

I hope I'm missing something obvious  (again ....)

Thanks!  -- Bill Rogers
Logged
AlanDunne
Full Member
***
Posts: 185


View Profile Email
« Reply #1 on: February 14, 2006, 10:48:32 AM »

Bill,

I have noticed this too. My Bridge never displayed the extension on the thumbnails. When you click on the "details" button, (Windows XP, SP2) you can see the file type, which says things like TIFF, JPEG, Camera Raw, etc.

The one that I have a problem with is Camera Raw. I wish they would differentiate the RAW types. It measn in Bridge I cannot immediately tell if it is a DNG or a NEF, without some further digging. Note that when I open the files in ACR3.x, the thumbnails down the left side of ACR do have a .nef or .dng extension.

There might be a setting somewhere that will turn on extensions in Bridge, so I am interested in any responses that you get to your question.

Cheers ... Alan
Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #2 on: February 14, 2006, 12:33:32 PM »

I have run into this a few times in classes.  It's a global preference for Windows, I found the answer in about 1 minute on Google, (but did not save the info). When you find out how to turn this back on, please post a link to some instructions here.
Peter
Logged
Michael_S
Jr. Member
**
Posts: 90


View Profile Email
« Reply #3 on: February 14, 2006, 10:08:30 PM »

Peter is correct this is a global preference in Windows.  I use Windoes XP Professional.

I just changed this setting a few minutes ago since I was getting annoyed by Bridge not showing file extention.

To fix it in Windows, as well as in Bridge, do the following:
-- open a folder in the desktop (any of My Computer, My Documents, or any of your document folders)
-- select "Tools" menu ---> Folder Options..."
-- select the "View" tab
-- in the "Advanced settings" list box scroll down for the "Hide extensions for known file types" check box.
-- UNCHECK it, so it will show them
-- then click the "OK" or "Apply" button

Now you can see the difference between a TIF, NEF, DNG, and so forth in your folder views and within Bridge.

Glad to help as my first post since I expect to get a lot out of the Forum.

Best Regards to All,
Michael S.
Logged
AlanDunne
Full Member
***
Posts: 185


View Profile Email
« Reply #4 on: February 16, 2006, 10:33:17 AM »

Michael,

thanks for the inaugural post. It did exactly as you said, and sure enough I can now see the file extensions in Bridge.

Cheers ... Alan
Logged
BillRogers
Newbie
*
Posts: 20


View Profile Email
« Reply #5 on: February 17, 2006, 01:35:25 AM »

That's the answer! Thanks to all.  -- Bill
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!