Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
two problems
The DAM Forum
Welcome, Guest. Please login or register.
October 21, 2020, 11:24:22 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2903 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  two problems
« previous next »
Pages: [1] Print
Author Topic: two problems  (Read 3672 times)
Leon Werdinger
Newbie
*
Posts: 45


View Profile WWW Email
« on: September 15, 2008, 12:57:00 PM »

Hi,
If anyone has any idea how to fix the two problems I'm having with EM 1.0.3 I'd really appreciate it.

1.  When I import images the xmp files are visible in the catalog.  I don't want them to show.

2.  Because of the above problem, I've been importing new files via IVMP (3.1.3) instead of via EM.  The files import fine (without showing the xmp files) but after saving the updated catalog, quiting IVMP and opening the same catalog via EM the newer files don't show up.
Logged
Leon Werdinger
Newbie
*
Posts: 45


View Profile WWW Email
« Reply #1 on: September 15, 2008, 01:43:40 PM »

Update:

I resolved the second problem.  Still interested in hearing how to resolve the first (re: xmp files).
Thanks.
Leon
Logged
ianw
Full Member
***
Posts: 162


View Profile
« Reply #2 on: September 15, 2008, 02:15:39 PM »

Leon,

I don't have this problem on Windows, although I usually use xMedia v2.  However just run v1.0.9058.0, which is Service Pack 1 and still don't have the problem.

However I have seen this come up on the Expression forum at Microsoft and I think the suggested answer (other than upgrade!) is under the File menu in an option called Catalog Importers.  If you untick the Text box then I think this will stop the XMP files from being imported.  It will also stop other 'text' based files from being catalogued.

Ian
Logged
Leon Werdinger
Newbie
*
Posts: 45


View Profile WWW Email
« Reply #3 on: September 16, 2008, 09:27:41 PM »

Thanks Ian.  That should solve the problem.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!