Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
File names changed in EM
The DAM Forum
Welcome, Guest. Please login or register.
December 11, 2019, 06:23:29 AM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  File names changed in EM
« previous next »
Pages: [1] Print
Author Topic: File names changed in EM  (Read 2850 times)
R_Haman
Newbie
*
Posts: 46


View Profile WWW
« on: April 28, 2008, 06:18:09 AM »

  My EM has a new problem with recent images.  Using the same work flow as in the past, when new images are placed in the EM catalog it is renaming the files and not maintaining the metadata and annotations.

For instance, file # RBH_07769.dng is being changed to RB8F46~1.dng

Lightroom, Bridge and Explorer all show the correct file names, keywords and annotations. Explorer even reads the files placed in the EM catalog folder correctly.  I tried removing the images from EM and placing them again with the same result.  However, if I do an "Import from files/folders" in EM it does correctly import the files although this method actually Moves the images rather than copying.

System Info:
Windows XP Home
DNG Converter version 4.3.1.31
EMP SP1 version 1.0.9038.0
PS & Bridge are version 3 (recently purchased, this is first images cataloged after installation)

Rob
Logged
ScottBuckel
Full Member
***
Posts: 245


View Profile Email
« Reply #1 on: April 28, 2008, 07:53:42 AM »

Rob -

Which version of Quicktime are you using, it is likely it is 7.4 which is causing your problems.  There are two ways of dealing with this now.  Remove Quicktime 7.4 and revert to an earlier version or manually download the newest version EM (it is refered to as the SP1 roll up).

Searching this forum or the expresssion forum will can give you a few more details.

Scott
Logged

Scott Buckel
Monrovia, CA
R_Haman
Newbie
*
Posts: 46


View Profile WWW
« Reply #2 on: April 28, 2008, 07:56:29 AM »

Thanks Scott, I'll give that a try

Rob
Logged
R_Haman
Newbie
*
Posts: 46


View Profile WWW
« Reply #3 on: April 29, 2008, 05:47:59 AM »

OK, reverting to QT 7.3 allows the image file names to be correct although some images were missing a keyword here and there as well as EM creating a new catalog.  I have a folder in the EM catalog named New Images where recent additions are placed until being placed in their final home.  EM is creating a new catalog with the New Images folder inside, explorer does not show this catalog or folder.

I'm thinking I'll download the SP1 rollup Scott mentioned, if I understand it correctly EM has to be uninstalled and then install the rollup?

Rob
Logged
garethjjones
Newbie
*
Posts: 10


View Profile
« Reply #4 on: May 01, 2008, 03:14:33 AM »

I installed the new roll up - and though files names are correct in Em Scripting support is still broken - so I think I need to downgrade mty quicktime too...

Gareth
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!