Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Rank and Fle hanging
The DAM Forum
Welcome, Guest. Please login or register.
October 30, 2020, 12:55:27 AM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2903 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  DAM Useful Stuff
| |-+  DAMuseful Software
| | |-+  Rank and Fle hanging
« previous next »
Pages: [1] Print
Author Topic: Rank and Fle hanging  (Read 5823 times)
riverside
Newbie
*
Posts: 7


View Profile
« on: February 08, 2006, 12:45:10 PM »

When I run R&F on approx 150 images the Bridge screen and 2 R&F windows go 'blank' and hour glass sits for ever.  Eventually it al says 'not responding' and I kill it

R&F log file exists but seems empty.  Annotations on original files seem to have disappeared.
Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #1 on: February 08, 2006, 05:11:16 PM »

Tom is preparing a script that will help us identify where R&F is hanging.  Should have that very shortly.
Peter
Logged
timtodd
Newbie
*
Posts: 12

110557568 tim@nivaun.com lemurleap nivaun
View Profile
« Reply #2 on: June 12, 2006, 08:20:02 AM »

I just installed Rank and File today and tried on two images to see how it works and for 30 minutes I got the spinning beach ball in front of a window that said R&F was converting. Nothing ever happened so I force quit Bridge. All the metadata in one of the images is completely gone.

-tim
Logged
peterkrogh
Administrator
Hero Member
*****
Posts: 5682


View Profile Email
« Reply #3 on: June 12, 2006, 09:54:21 AM »

Tim,
Can you tell me a bit more?  Operating System, Bridge version, kind of files worked on, using sidecar files or not.
Peter
Logged
danaltick
Hero Member
*****
Posts: 1616

evaa-xdtb@spamex.com danaltick
View Profile WWW Email
« Reply #4 on: June 12, 2006, 09:56:12 AM »

This happens to me every so often.  As a precautionary measure, I always copy my rated images to a temp directory before running R&F, then copy them back.  I've found that if I hang on to the R&F log file in the temp directory, it minimizes the frequency of the problem... have no idea why, but it very seldom happens to me now.  I did pass this info to Tom a while back.  It almost makes me think it's either some kind of timing or O/S I/O intermittent problem with Windows.

Dan
« Last Edit: June 12, 2006, 09:59:30 AM by danaltick » Logged

WindowsXP, ImageIngester Pro, RapidFixer, IVMP 3, ACR4, Photoshop CS4, Controlled Keyword Catalog, Canon EOS50D
timtodd
Newbie
*
Posts: 12

110557568 tim@nivaun.com lemurleap nivaun
View Profile
« Reply #5 on: June 12, 2006, 12:11:56 PM »

Peter,

I am running Mac OSX 10.4.6, Bridge 1.0.4.6, working on MRW and NEF files, and using sidecar files.

-tim
Logged
timtodd
Newbie
*
Posts: 12

110557568 tim@nivaun.com lemurleap nivaun
View Profile
« Reply #6 on: June 12, 2006, 12:42:09 PM »

This may be a different issue but I thought it would good information in helping figure out the Rank and File hanging issue.

You (Peter) just sent me the Rank and File Lite script and its workin...... Hmm, well, as I was typing this Bridge just crashed.

-tim
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!