Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Em and iview both crashing
The DAM Forum
Welcome, Guest. Please login or register.
November 20, 2019, 03:19:24 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2904 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  Media Pro & Expression Media
| | |-+  Em and iview both crashing
« previous next »
Pages: 1 [2] Print
Author Topic: Em and iview both crashing  (Read 12715 times)
BillRogers
Newbie
*
Posts: 20


View Profile Email
« Reply #15 on: September 10, 2007, 11:50:14 AM »

THANKS! After spending a frustrating, unproductive hour on the Microsoft Expression Media site, I found the answer in five minutes on The DAM Forum. Another black eye to Microsoft. This has to be a VERY common problem, but they couldn't just put it at the top of their Knowledge Base. Oh, no. You gotta wait three days for an individual response from some guy in India. And Microsoft does not have a KB for EM, do they?

History: I was having problems with Bridge CS3 crashing, and the Adobe KB recommended installing the newest video driver, which I downloaded from nVidia. Then I began to have problems with iView and EM, so I downloaded the latest version of Quicktime, thinking that a Quicktime file could have become corrupted. Then I really began to have problems. Everything seems to be OK now that I changed the Quicktime video to "safe mode" as per Susan's post, even though I'm still using the new video driver.

Thanks again, Susan, you've saved a lot of us a lot of time. ;-)

Bill Rogers
near Johnstown, PA
Logged
Susan A Roth
Newbie
*
Posts: 36


View Profile WWW Email
« Reply #16 on: September 10, 2007, 12:45:34 PM »

You are welcome, Bill.

BTW, if you can find out from Apple which version of Quicktime we should be using and how to download it and prevent it from automatically updaintg that would be great. Because all of us who are operating in safe mode are now are not getting the acceleration we should from the video card.  At least that's my understanding.  I am now having a bit of trouble with Bridge crashing when I am doing a lot of touchup in Camera Raw, but dont have the time or enegy right now to pursue that.

Alll the best,

Susan
Logged
Pages: 1 [2] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!