Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
"utime failed setting DNG time" Error in ImageIngesterPro
The DAM Forum
Welcome, Guest. Please login or register.
December 05, 2020, 10:41:04 AM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2903 Members
Latest Member: kbroch
* Home Help Search Login Register
+  The DAM Forum
|-+  Software Discussions
| |-+  ImageIngester and ImageVerifier
| | |-+  "utime failed setting DNG time" Error in ImageIngesterPro
« previous next »
Pages: [1] Print
Author Topic: "utime failed setting DNG time" Error in ImageIngesterPro  (Read 3748 times)
JimKaczmark
Newbie
*
Posts: 12


View Profile
« on: March 23, 2007, 08:22:48 AM »

I'm running tests to get my DAM system up & running.  To do so I'm using ImageIngesterPro to copy my NEF files to a Pre-Conversion Backup folder, rename the images & apply some meta data.  I'm doing this on a folder of 5 sample images from my "Working" directory.  All works well.

However I also am trying to let ImageIngesterPro automatically create my DNG files from the 5 sample images, and copy them to a Post-Conversion backup root folder.  This worked for only the first picture in the "working" folder.  But the 2nd through 5th NEF file was never converted to a DNG and placed in the Post-Conversion Backup Root folder.  I get an error named "utime failed setting DNG time".  I'm a on a Windows XP system with Intel Core 2 duo processors.

Here is a copy of my log from ImageIngesterPro:

Starting

Card Folder: D:\WorkingPhotos\OfficePics
Primary Image Folder: D:\WorkingPhotos\OfficePics
Backup Image Folder (Pre-Conversion): F:\RAW_Storage_01\RAW_001_070322\OfficePics
Backup Image Folder (Post-Conversion): F:\DNG_Archive_01\DNG_01_070322\OfficePics
Run Adobe DNG Converter: Yes (Full-size JPEG preview)
Metadata Template: Copyright Basic
Camera Raw/Develop Settings: [none]
Primary Folder Arrangement: .
Starting Number: 1

Creating folders
Copying files
5 files copied from card took 0 min. 1 sec.
Running Adobe DNG Converter

ERROR:
utime failed setting DNG time

Finished

Thanks in advance for your help!
Jim
Logged
Marc Rochkind
Hero Member
*****
Posts: 1136


View Profile WWW Email
« Reply #1 on: March 23, 2007, 12:04:13 PM »

I'll track this down, Jim. Can you send me a private email (support@ImageIngester.com) so I can correspond with you privately for more info?

--Marc
Logged

Marc Rochkind
Hero Member
*****
Posts: 1136


View Profile WWW Email
« Reply #2 on: March 23, 2007, 12:38:56 PM »

Jim--

Can you verify that DNG Converter wrote the 5 files into the primary folder? How many were written into the post-conversion backup?

What version of IIP are you using?

--Marc
Logged

Marc Rochkind
Hero Member
*****
Posts: 1136


View Profile WWW Email
« Reply #3 on: March 24, 2007, 09:59:40 AM »

Just to close out this thread, Jim and I have corresponded privately and, pending additional info from Jim, it appears that the problem was caused by running Memeo AutoSync simultaneously with IIP.

--Marc
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!