Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Latest posts of: PatrickArnold
The DAM Forum
Welcome, Guest. Please login or register.
October 28, 2020, 09:36:48 AM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2903 Members
Latest Member: kbroch
* Home Help Search Login Register
  Show Posts
Pages: [1] 2
1  Software Discussions / ImageIngester and ImageVerifier / Re: Bug in filenameNew macro? on: January 28, 2011, 04:09:20 PM
Yes - I rename in IIP but do not set the title field. Instead I set the Title field to the new name using a script as the first step in my workflow in Bridge (which is where I review the download, rate the images and do any RAW adjustments).

I would *love* to get rid of that extra step in bridge. I have not retested this recently.
2  Software Discussions / ImageIngester and ImageVerifier / Image Verifier and Daylight Savings Time on: November 23, 2010, 02:30:02 PM
I'm having an interesting problem with Image Verifier.

IV 1.3.01
Windows Vista Ultimate SP2

Ever since the Daylight Savings to Standard Time change this year *all* my hashes are incorrect. Every last one. I have tried getting previous versions of the hash database of backups, verifying against the two backups of the archive (which are write once and so never change unless they get corrupted), the archive files on the main computer and the DVD backups.

Eventually I looked at the data in the hash file. Here is the entry for one file:

19970510_0000.JPG - 173565 - 1997-05-11 04:51:22 - [no exif time]

When I look at the properties in the online archive I get the following data:

Size = 173,565 Modified = Sunday, May 11, 1997, 3:51:22 AM

When I look at the properties in one of the archive backups I get the following data:

Size = 173,565 Modified = Sunday, May 11, 1997, 3:51:22 AM

So it looks to me like the system is not reporting the modified time correctly any more. Ugh.

Anyone else seen this?

Patrick.
3  Software Discussions / ImageIngester and ImageVerifier / Re: IIP 3.3.06, PS CS5 and DateCreated issues on: August 01, 2010, 10:26:47 AM
Hi Peter

Of course you are right. Incorrectly formatted metadata in one field should not affect any other fields...

Patrick.
4  Software Discussions / ImageIngester and ImageVerifier / Re: II_Pro and Windows 7 on: July 13, 2010, 07:46:32 PM
Not much help bu I have IIP running on an i7 laptop with Windows 7 Home Premium 64-bit and 8 GB RAM and no problems related to the OS or processor.

Mine was a clean OS install and I made sure to install IIP (and anything else) using an Administrator user although I usually use it as a Normal user.

Are you using JPEG files and merge XMP? I did discover an issue that if you have a develop setting other than [None] and merge XMPs the metadata failed to make it into the JPEG file. Your metadata problem may not be related to x64 or Windows 7.

Patrick.
5  Software Discussions / ImageIngester and ImageVerifier / Re: How to get the new filename into the Title field in Multi-Camera on: July 09, 2010, 06:34:54 AM
Hi Peter

Not sure but I suspect I did. I fixed the problem by syncing the filename to the title at the same point I sync ratings to my keywords using a script in Bridge.

Patrick.
6  Software Discussions / ImageIngester and ImageVerifier / Re: IIP 3.3.06, PS CS5 and DateCreated issues on: July 09, 2010, 06:31:03 AM
Hi Peter

I suspect the folks as Adobe would clain the Photoshop parser is right and bridge is "lenient" since almost all the specs state that the date filed should be formatted according to the RFC (forget the number.

I figured out the JPEG issue; For me not having an ACR preset during ingestion made the problem go away so now I just apply the preset on Bridge.

Thanks for following up.

Patrick.
7  Software Discussions / Media Pro & Expression Media / Re: Missing metadata in JPEGs ingested with IIP solved? on: July 09, 2010, 06:27:05 AM
Lauren

I replied on the other thread. Sorry the fix did not work for you.

Patrick.
8  Software Discussions / Media Pro & Expression Media / Re: XM2 & II - Metadata and JPEGs - embedded vs sidecar xmp on: July 09, 2010, 06:26:14 AM
Sorry for the slow reply Lauren.

If you run an ingestion with Merge XMP unchecked, then there should be a small XMP file containing the XML metadata for each JPEG in the same directory as the ingested JPEGs. You can view this file in Notepad (or post it here) and can see whether there are some ACR settings getting in there. You have a different configuration to me so it is possible there are other problems (you have XP whereas I have Windows 7, you have CS3 whereas I have CS5).

The behaviour you see in experiment 2 is correct. Adobe software did not read XMP files for JPEGs at least in the CS3 versions.

Patrick.
9  Software Discussions / ImageIngester and ImageVerifier / How to get the new filename into the Title field in Multi-Camera on: June 21, 2010, 07:34:50 PM
Subject says it all. Anyone know how the get the new filename into the IPTC Title field during a re-ingestion for a multi-camera shoot? I tried setting the Title field to the {@filenameNew} macro but this does not seem to work.

Thanks

Patrick.
10  Software Discussions / Media Pro & Expression Media / Missing metadata in JPEGs ingested with IIP solved? on: June 19, 2010, 09:20:51 PM
I have been setting up my workflow on a new system. I ran into the problem that metadata I added to JPEGs during ingestion with IIP did not show up in Expression Media even though Bridge and Photoshop both showed the data as being present.

When I looked at the XML files generated by IIP they included some ACR/Develop settings in IIP that I like to apply to RAW files during ingestion. I tried resetting this to the default value of [none] and, voila, all my metadata entered in IIP shows up in Expression Media now!

Guess I have to make sure that whenever I ingest any cards with JPEGs on them I set the ACR/Develop settings to [none].

Maybe IIP could have a setting to control whether ACR/Develop settings are applied to JPEGs or not?

Patrick.

Windows 7 Home Premium 64-bit
IIP 3.3.06
Expression Media 2 SP 2
11  Software Discussions / ImageIngester and ImageVerifier / Bug in filenameNew macro? on: June 19, 2010, 07:06:46 PM
Marc

I think I found a bug in the filenameNew macro

I have some settings which rename files using the following macro:

{@prefix,1,-1,_}{@datetimecurrent,1,8}_{@sequence,-4}

where prefix is set to PSA

In the Title metadata field I have the following macro:

{@filenameNew}

The NEF file _DSC6824 gets correctly renamed

PSA_20100613_1234

but the Title metadata field contains

PSA_20100613_6824

I switched to using filename numbers instead of sequence numbers.

Windows 7 Home Premium 64-bit
ImageIngester Pro 3.3.06

Patrick.
12  Software Discussions / ImageIngester and ImageVerifier / IIP 3.3.06, PS CS5 and DateCreated issues on: June 19, 2010, 06:56:35 PM
Hi

I have been setting up my workflow on a new system and decided to try adding metadata with ImageIngesterPro (IIP). I used Expression Media (EM) in the past due to various issues. I used to set DateCreated using the MM/DD/YYYY format in EM and never had any problems with PS CS4. Now when I set the DateCreated using this format in IIP the metadata I add shows up fine in Bridge CS5 but many fields are missing in PS CS5 file info (including missing EXIF data!).

I know there was an issue with this field in PS CS4 using the MM/DD/YYYY format. Seems like the problem is back - or maybe it just never went away.

I switched to using YYYY-MM-DD and, voila, all my metadata is fine.

Interestingly Bridge, EM and PS all display the date in MM/DD/YYYY format. Wonder if they are silently converting to and from the YYYY-MM-DD format in the file and this is what is messing PS up when IIP enters the literal string MM/DD/YYYY?

Using

Windows 7 Home Premium 64-bit
PS CS5 with all the latest updates
Image Ingester Pro 3.3.06
Expression Media 2 SP 2

Now if I could just figure out where all the JPEG metadata goes....

Patrick.
13  Software Discussions / ImageIngester and ImageVerifier / Re: Problems with Multi-Camera... on: November 04, 2008, 09:28:05 PM
Hi Louie,

I've tried several ways of editing the file and adding the lines you suggest but nothing seems to work. Once I edit the file NO metadata gets added at all. It is as if the editing process is corrupting the file and IIP is no longer using it. Just out of curiosity - are you on a Mac? I have had problems before (with web gallery templates in iView Media Pro) with editing template files and getting weird results on Windows systems.

Guess I will just have to use Photoshop to create a Windows friendly template and edit that (and hope IIP likes it)

Patrick.
14  Software Discussions / ImageIngester and ImageVerifier / Re: Metadata doesn't import into EM 2 SP1 but is there in Bridge and PS CS3 Fil on: November 04, 2008, 09:08:01 PM
Hi Peter,

I sent you an example JPG file from my HP camera (smaller file than the D300 JPG). Sorry about the delay - I've been shooting and processing photos from a hockey tournament.

Patrick.
15  Software Discussions / ImageIngester and ImageVerifier / Metadata doesn't import into EM 2 SP1 but is there in Bridge and PS CS3 File In on: November 02, 2008, 10:06:52 AM
Hi

I posted this in the Expression Media forum but haven't got any replies yet.

I have some JPEG files to which I added metadata using Image Ingester Pro 3.2.04. I can see the metadata embedded in the file in Bridge and also through the file info in Photoshop but when I import the JPEGs into EM2 SP1 none of the metadata shows up.

I am running Expression Media 2 Service Pack 1 Version 2.0.1631.0 on Windows Vista Ultimate 32-bit Service Pack 1. ImageIngesterPro Version 3.2.04 (up-to-date).

I can send you a sample JPEG file if necessary. This happens on JPEGS from both my Nikon D300 and my HP R725.

Thanks

Patrick.
Pages: [1] 2
Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!