Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Latest posts of: sullins
The DAM Forum
Welcome, Guest. Please login or register.
December 03, 2020, 03:58:42 PM

Login with username, password and session length
Search:     Advanced search
28033 Posts in 5147 Topics by 2903 Members
Latest Member: kbroch
* Home Help Search Login Register
  Show Posts
Pages: [1] 2
1  Software Discussions / Lightroom / Collection disconnected from database on: July 08, 2014, 05:45:39 PM
I routinely use a clone of the database and Lightroom 5 to travel etc. I just clone it back to main computer, perhaps tell LR where to find the images and all is good.
Now the main computer shows the database and folders fine but collection thumbnails are looking for the external drive instead of the main computer.
ie if I click "show in finder" in a collection, the message is that it can't find the source and gives the external drive as what it's looking for.
I've restarted, optimized the catalog and let it find the source files again. No change.
Any thoughts?
Thanks
2  Software Discussions / Lightroom / Lightroom Collections on: December 16, 2012, 01:32:58 PM
After placing images in collections and then working on them, usually one must go back to the original folder location and add the revision to the collection. However, occasionally, it seems that revisions are automatically added to the collection which is much preferred. It happens I put RAW files into the collection before working on them; the TIF revisions are staying in the collection with the RAW files. Does anyone know why this happens so I can keep doing it?
Thanks
3  Software Discussions / Lightroom / Automatic sync with finder when working in collections on: July 21, 2012, 06:36:25 AM
Sometimes when working with images in a collection, new versions/files of an image will automatically be added to the collection when saved. Other time not and I have to go up to the main folder, synchronize and add the new version to the collection. Does anyone understand how to make a new version of an image be automatically added to the same collection the original file was in?
Thanks
Ken
4  Software Discussions / Lightroom / Re: Moving LR catalog and database to new drive. on: January 13, 2012, 06:26:28 PM
Update.
Since I found the same problem on the other external drive, I reformatted that drive and cloned the good drive to it. It seemed ok.
Then I formatted the internal drive on the iMac and restored the good drive to it and it seems ok.
This is the third time to put the same data on that drive so I don't really know why it is working this time.
I still had to locate the new hard drive for LR even though it's all on one disk.
Thanks for helping.
5  Software Discussions / Lightroom / Re: Moving LR catalog and database to new drive. on: January 13, 2012, 06:02:14 AM
New development.
My regular portable drive is fine, but the other backup is acting the same way even when connecting to my laptop.
However, the clone on iMac was created from the drive that's working.
Thanks
6  Software Discussions / Lightroom / Re: Moving LR catalog and database to new drive. on: January 13, 2012, 05:12:49 AM
Thank you
There is only one LRCAT on the computer so it can't be any other.
Here is the setup.
iMac came with a solid state drive that contains only OS and software. It is Macintosh HD

There is another 2 Tb internal drive that was Macintosh HD2. I partitioned it into Pictures (1 tb) and Mac HD2 (1 tb)
My external drive contains only LRCAT files and image files which I cloned/copied to Pictures.
Upon first opening the LRCAT, the Library view looked fine but all Collections showed missing files.
After clicking on the Collection files, the Pictures drive is not in the Folders list.
You say not to import or synch but to add the Pictures folder,  it is wanting me to import the files from current location.
I'm thinking reformat the drive and recopy but I've done that twice.
Thanks
7  Software Discussions / Lightroom / Moving LR catalog and database to new drive. on: January 12, 2012, 09:50:09 AM
I keep my LR catalog file on same drive as my photo database and have frequently used the clone to work or carry a firewire drive for work back and forth with no issue. I've been working a long time with only 3 external drives (original and 2 backups) and a MacBook Pro.
Now I have a new iMac with Lion. I cloned the external drive onto a partition on the internal drive.
It seems to have lost the link between the original photo files and those in the (many) collections. I get can't locate the original image warning even though the thumbnail still shows.
I tried copying all the files to the new internal drive, then I cloned the external drive with Carbon Copy cloner with the same result.
Any thoughts?
Thank you
8  Software Discussions / Lightroom / Re: Lightroom keywords/metadata lost. on: September 03, 2011, 02:01:27 PM
Jorge
Although I wouldn't change from LR, it appears that Bridge puts the metadata in the file? These are tiffs.
Thanks
Ken
9  Software Discussions / Lightroom / Re: Lightroom keywords/metadata lost. on: August 13, 2011, 05:43:30 PM
thank you
Yes, it's been my real name all my live.
10  Software Discussions / Lightroom / Lost images and LRCAT file on: August 13, 2011, 05:42:41 PM
I inadvertently had Carbon Copy Cloner overwrite my current hard drive and would have lost several hundred images from a trip if I hadn't had the import backed up. However the LRCAT file still had the empty folders showing in the library view. Why didn't the old LRCAT file overwrite the newer one and eliminate them too? The images seem to be truly gone because they are not in finder.
Thanks
11  Software Discussions / Lightroom / Lightroom keywords/metadata lost. on: August 07, 2011, 07:35:36 AM
After entering metadata in Lightroom and uploading files to the clients server, metadata is lost. It has happened several times. I have to open Bridge to enter keywords/metadata to make it stick through the upload.
Anyone know how to fix this?
Thanks
12  DAM Stuff / Hardware Discussions / Re: Best large capacity backup in addition to hard drives on: February 14, 2011, 10:37:54 AM
thanks
When a power supply goes out, is it cost effective to fix it or should it just be replaced?
I usually keep 3 copies of the database, so when a drive fails I trash it and get another one.
13  DAM Stuff / Hardware Discussions / Re: Best large capacity backup in addition to hard drives on: February 14, 2011, 09:31:38 AM
Thank you!
14  DAM Stuff / Hardware Discussions / Best large capacity backup in addition to hard drives on: February 09, 2011, 10:31:19 AM
I know I need to be using permanent backup besides hard drives (I have 3 copies). I need 500 GB now but am working with a 1 Tb capacity. What is the best large capacity archival? Blue Ray, Tape Drive, other?
Thanks
15  Software Discussions / Lightroom / Exporting Folder as Lightroom Catalog on: October 31, 2010, 06:09:13 PM
I just returned from a shoot during which I imported a lot of images into the catalog on my laptop and worked them extensively. Now I need to get them along with all the work I did on them into the main LR catalog. If I export the folder as a LR Catalog and export the negatives and previews, will I have everything to import into the main catalog?
Thanks
Pages: [1] 2
Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!