Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Print Page - Disappearing catalog sets

The DAM Forum

Software Discussions => Media Pro & Expression Media => Topic started by: BeckyMalaria on October 05, 2011, 09:11:23 AM



Title: Disappearing catalog sets
Post by: BeckyMalaria on October 05, 2011, 09:11:23 AM
We keep our EM2 catalog on a NAS drive. 2 Macs running Snow Leopard access the drive. Only one user will have the file open at a time.

Last week, my colleague opened the file as usual partway through the day. The View options we'd set had reverted back to default, and all Catalog Sets were gone. Keywords were still there, as well as info we had stored in the Title field. These are the only two fields we generally use. While I can't confirm ALL keywords were still there, it did look they were.

It was not a huge problem as we reverted to a recent backup. But I'm wondering what could have caused us to lose that info? The only other clue I have is that I noticed when printing from Picasa that we also lost the settings we had there for printing images, but I don't know if that's related or just a coincidence.

We did have a problem with EM catalogue corruption of a seemingly different nature two weeks ago. We got the corruption error notice upon opening the file. We had to revert then, too.

Could the problem be related to storing the file (and images) on a NAS drive rather than locally?

-Becky



Title: Re: Disappearing catalog sets
Post by: BeckyMalaria on October 05, 2011, 09:49:16 AM
The Picasa thing turned out to be unrelated (my colleague set it up differently than usual for a specific purpose.)

An additional clue... we had the Filename to Title for Mac script installed, but after this loss we found it had disappeared from the Plugins folder of Mac #1 (still on Mac #2) and had to be re-installed.

?????????


-Becky


Title: Re: Disappearing catalog sets
Post by: cantrellphoto on November 22, 2011, 01:22:53 PM
I created a small catalogue last night with several catalogue sets.  This morning when I opened it all the sets were gone.  When I try to add a catalogue set I get:  Cannot add terms:  To add new terms you need to show and expand one or more editable fields. 
This has never happened before.
All the standard label and rating fields had disappeared.