Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Print Page - ImageIngester not applying Catalog Sets?

The DAM Forum

Software Discussions => ImageIngester and ImageVerifier => Topic started by: bcarlson on September 13, 2011, 01:00:43 PM



Title: ImageIngester not applying Catalog Sets?
Post by: bcarlson on September 13, 2011, 01:00:43 PM
First off, I'm new to DAM so please be patient.

I'm doing some preliminary tests to make sure my programs are working and I'm doing everything correct. I applied catalog sets in ImageIngester like Peter does in the book:

Catalog Sets
   Jobs
      {@client.name}
          {@project.name}

I go through the process of checking the images, applying some metadata, and doing some rating in Bridge. Then I move these images out of the 'Rate and Adjust' folder into the 'Transfer Me' folder (where they go into their buckets). Once I drag this folder into Media Pro everything seems to show up except the Catalog Sets I applied in Image Ingester.

Would someone please help me out with this? I'm running Mac OSX 10.6.8. If you've got any additional questions feel free to ask away

Thanks in advance!
Brian


Title: Re: ImageIngester not applying Catalog Sets?
Post by: Marc Rochkind on September 14, 2011, 01:22:30 PM
Is the sidecar (XMP file) written by ImageIngester still with the image?

Note that if the image already has a sidecar when II is run, II will not create a new one or modify the existing one.

--Marc


Title: Re: ImageIngester not applying Catalog Sets?
Post by: bcarlson on September 14, 2011, 05:34:21 PM
I am converting to DNG so there shouldn't be a sidecar, correct?

brian