Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Print Page - Problems Syncing Annotations in EM2 (Mac Snow Leopard)

The DAM Forum

Software Discussions => Media Pro & Expression Media => Topic started by: BeckyMalaria on May 26, 2011, 09:06:19 AM



Title: Problems Syncing Annotations in EM2 (Mac Snow Leopard)
Post by: BeckyMalaria on May 26, 2011, 09:06:19 AM
Hello,

We've been trying out a workflow which involves syncing annotations pretty regularly. I'm aware this carries the risk of corrupting the image files somewhere down the line, but at least for now, that's a risk we are living with.

The problem is, it doesn't reliably work -- not on large groups of images, anyway (9861 images and counting.)

I can confirm by opening and viewing in Bridge that exporting annotations on this size group does not work. Nor does importing. It might work for some of the group, but not all. I get the spinning icon and progress bar in Expression indicating the sync is taking place... but after it's done, the keywords ain't there.

Smaller selections of images are less problematic, but I can think of many occasions where one would want to sync for the whole catalog, and not have to do it in batches of 100 or whatever.

Anyone encountered this? Any advice or known workarounds to "force" sync to work?

Thanks all,

Becky


Title: Re: Problems Syncing Annotations in EM2 (Mac Snow Leopard)
Post by: jimHere on July 05, 2011, 03:37:45 PM
I've never been brave enough to sync to more than about 500 images at any one time. Afraid of what would happen if a crash happened in the middle of the operation.
So for me, the "batches of 100 or whatever" is as far as I've gotten.

-- Jim