Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Print Page - EM - autmatic update

The DAM Forum

Software Discussions => Media Pro & Expression Media => Topic started by: Sigi on May 26, 2009, 08:10:04 AM



Title: EM - autmatic update
Post by: Sigi on May 26, 2009, 08:10:04 AM
Hello,

I run EM2 on on imac. A few days ago I realized that that I was still on build 2092. Normally the Updater jumps in automatically but in this case it did not.
It even said "No update available" when I checked manually.

Am I doing something wrong?

Thanks for your help

Sigi


Title: Re: EM - autmatic update
Post by: Sigi on May 28, 2009, 02:06:52 AM
I found it out. The automatic updater get's only triggered by SP1. I had already SP2 so a new build does not trigger it