Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/content/60/9972860/html/smf/Sources/Load.php(225) : runtime-created function on line 3
Print Page - thumb chooser missing from latest beta?

The DAM Forum

Software Discussions => ImageIngester and ImageVerifier => Topic started by: arossphoto on September 27, 2007, 08:40:57 AM



Title: thumb chooser missing from latest beta?
Post by: arossphoto on September 27, 2007, 08:40:57 AM
Maybe I'm missing something, but I just upgraded to the latest beta and I didn't get the thumbnail chooser like I did when using the previous beta. I looked for the option in Preferences - Apps, but I don't see anything there, or in any other preferences.

Thanks,

Andew

 


Title: Re: thumb chooser missing from latest beta?
Post by: Marc Rochkind on September 27, 2007, 02:02:37 PM
Andrew--

The user interface has changed. There's no longer a Preference checkbox, but instead a separate Choose button on the main window.

--Marc


Title: Re: thumb chooser missing from latest beta?
Post by: Chris Bishop on October 08, 2007, 08:08:01 AM
I've actually lost the thumbnails altogether. I'm Fuji so didn't actually have any thumbnails, just the empty squares where they should have been. Now I don't even have that. No thumbnail selector at all.
Chris Bishop


Title: Re: thumb chooser missing from latest beta?
Post by: Marc Rochkind on October 08, 2007, 08:24:46 AM
Chis--

Are you saying that there's no "Choose" button on the main window? What version and platform are you using?

--Marc


Title: Re: thumb chooser missing from latest beta?
Post by: Chris Bishop on October 08, 2007, 11:45:04 AM
The thumbnail process has completely disappeared. It just doesn't show. I cannot see any to select or reject. It's as if the function has been disabled.
ImageIngesterPro Version 2.3.01B17 with Win XP SP2 Fuji S9500 (sample files provided earlier)
Chris Bishop


Title: Re: thumb chooser missing from latest beta?
Post by: Marc Rochkind on October 08, 2007, 03:15:07 PM
Chris--

I'm trying to get an understanding of the problem...

Do you see a button labeled "Choose" just to the right of the Start button on the main window?

--Marc


Title: Re: thumb chooser missing from latest beta?
Post by: Chris Bishop on October 09, 2007, 01:05:14 AM
It goes straight to the ingestion process, once the card is selected and confirmed.
Then we get x number of files took y minutes
Then DNG verifies
etc
NO thumbnail panel -- process at all.
I've checked through the preferences to see if I've "switched it off" but cannot see it.
Chris Bishop


Title: Re: thumb chooser missing from latest beta?
Post by: Marc Rochkind on October 09, 2007, 07:12:27 AM
Chris--

What you've described is what happens when you press the Start button... essentially no change from previous versions. What I've been asking is whether you see a Choose button next to the Start button, which is what you use when you want the thumbnail chooser. See picture, below.

--Marc

(http://basepath.com/images/ChooseButton.jpg)


Title: Re: thumb chooser missing from latest beta?
Post by: Chris Bishop on October 09, 2007, 07:55:19 AM
Sorry. As if you aren't busy enough. It's at home, but I think that is there.
Chris


Title: Re: thumb chooser missing from latest beta?
Post by: Marc Rochkind on October 09, 2007, 10:28:00 AM
OK, Chris... the change I made a few betas ago was to eliminate the checkbox in the preferences, and just have separate Start and Choose buttons, so you can decide at ingestion time (without fiddling with the preferences) whether you want to go to the chooser, or just Start, skipping the chooser. From the chooser, you can leave the choices set, so you can set metadata before pressing Start, or go straight to Start from the Chooser panel.

--Marc


Title: Re: thumb chooser missing from latest beta?
Post by: Chris Bishop on October 09, 2007, 11:57:59 AM
I'm home, and it's as you expected. All working.
Good idea, now I understand it!
(No gripe -- still no Fuji RAw thembnails dispaying, but you knew that.)
Chris Bishop